<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<title>
  Pope Francis appoints Bishop Dermot Farrell as the new Archbishop of Dublin&nbsp;|&nbsp;Irish Catholic Bishops&#039; Conference</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="https://www.catholicbishops.ie/wp-content/themes/headlines/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.catholicbishops.ie/feed/" />
<link rel="pingback" href="" />
<link href='https://fonts.googleapis.com/css?family=Redressed' rel='stylesheet' type='text/css'>
<!--[if IE 6]>
<script type="text/javascript" src="https://www.catholicbishops.ie/wp-content/themes/headlines/includes/js/pngfix.js"></script>
<script type="text/javascript" src="https://www.catholicbishops.ie/wp-content/themes/headlines/includes/js/menu.js"></script>
<link rel="stylesheet" type="text/css" media="all" href="https://www.catholicbishops.ie/wp-content/themes/headlines/css/ie6.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.catholicbishops.ie/wp-content/themes/headlines/css/ie7.css" />
<![endif]-->
<link rel="stylesheet" type="text/css" href="https://www.catholicbishops.ie/wp-content/plugins/go-featured-news/css/go_featured_news.css" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1166022-42';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1166022-42', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catholicbishops.ie\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//www.catholicbishops.ie/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css' href='https://www.catholicbishops.ie/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.catholicbishops.ie/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cookie-notice-front-css' href='https://www.catholicbishops.ie/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='go-newsletter-css-css' href='https://www.catholicbishops.ie/wp-content/plugins/go-newsletter/css/go_newsletter.css' type='text/css' media='all' />
<link rel='stylesheet' id='go-newsletter-carousel-css-css' href='https://www.catholicbishops.ie/wp-content/plugins/go-newsletter/js/owl-carousel/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://www.catholicbishops.ie/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.catholicbishops.ie/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.catholicbishops.ie","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.catholicbishops.ie\/wp-admin\/admin-ajax.php","nonce":"6ade6f768f","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-content/plugins/cookie-notice/js/front.min.js' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-content/plugins/go-newsletter/js/scripts.js' id='go-newsletter-pager-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-content/plugins/go-newsletter/js/owl-carousel/owl.carousel.min.js' id='go-newsletter-carousel-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-content/plugins/go-newsletter/js/jquery-visible-master/jquery.visible.min.js' id='go-newsletter-visible-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-content/plugins/go-newsletter/js/lazyload/jquery.lazyload.min.js' id='go-newsletter-lazyload-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-content/themes/headlines/includes/js/superfish.js' id='superfish-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-content/themes/headlines/includes/js/woo_tabs.js' id='woo_tabs-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-content/themes/headlines/includes/js/scripts.js' id='scripts-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-content/themes/headlines/includes/js/easing.js' id='easing-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-content/themes/headlines/includes/js/ddaccordion.js' id='dropdown-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-content/themes/headlines/includes/js/disclaimer.js' id='disclaimer-js'></script>
<link rel="https://api.w.org/" href="https://www.catholicbishops.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catholicbishops.ie/wp-json/wp/v2/posts/38125" /><link rel="canonical" href="https://www.catholicbishops.ie/2020/12/29/pope-francis-appoints-bishop-dermot-farrell-as-the-new-archbishop-of-dublin/" />
<link rel='shortlink' href='https://wp.me/p2TIaN-9UV' />
<link rel="alternate" type="application/json+oembed" href="https://www.catholicbishops.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicbishops.ie%2F2020%2F12%2F29%2Fpope-francis-appoints-bishop-dermot-farrell-as-the-new-archbishop-of-dublin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catholicbishops.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicbishops.ie%2F2020%2F12%2F29%2Fpope-francis-appoints-bishop-dermot-farrell-as-the-new-archbishop-of-dublin%2F&#038;format=xml" />

<link rel="stylesheet" type="text/css" href="https://www.catholicbishops.ie/wp-content/plugins/featured_news/css/news_slider_style.css" />
<style type="text/css">
	#featured ul.ui-tabs-nav li img {display:none;}	</style>

<link rel="stylesheet" type="text/css" href="https://www.catholicbishops.ie/wp-content/plugins/featured_news2/css/news_slider_style.css" />
<style type="text/css">
	#featured2 ul.ui-tabs-nav li img {display:none;}	</style>
<script type="text/javascript" src="https://maps.google.com/maps/api/js?sensor=false"></script>
<style type="text/css">
        .entry-content img {max-width: 100000%; /* override */}
    </style>
<meta property='og:type' content='article' />
<meta property='og:title' content='Pope Francis appoints Bishop Dermot Farrell as the new Archbishop of Dublin' />
<meta property='og:url' content='https://www.catholicbishops.ie/2020/12/29/pope-francis-appoints-bishop-dermot-farrell-as-the-new-archbishop-of-dublin/' />
<meta property='og:description' content='11.00am announcement on https://mcnmedia.tv/camera/our-lady-of-lourdes-dublin  The Holy Father, Pope Francis, has appointed the Most Reverend Dr Dermot Farrell, until now Bishop of Ossory, as Archbishop of Dublin. Archbishop-elect Farrell replaces the Most Reverend Archbishop Diarmuid Martin whose request for retirement has been accepted by Pope Francis, and becomes effective from today, the day of the appointment of his successor.  The date for taking over the pastoral governance of the Archdiocese of Dublin will be announced at a later time and, during the interregnum until the installation of the new Archbishop, Pope Francis has appointed Archbishop Martin by Decree as Apostolic Administrator of the Archdiocese of Dublin with all the rights, faculties and duties of a diocesan bishop.  Bishop Farrell becomes Archbishop-elect of Dublin and continues in the capacity of the Administrator of the Diocese of Ossory. ENDS Notes for Editors  Life and ministry of [...]' />
<meta property='og:site_name' content='Irish Catholic Bishops&#039; Conference' />
<meta property='fb:app_id' content='112219752273796' />
<meta property='og:locale' content='en_US' />

<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Headlines 2.4.1.11" />
<meta name="generator" content="Woo Framework Version 2.5.3" />
<link href="https://www.catholicbishops.ie/wp-content/themes/headlines/styles/default.css" rel="stylesheet" type="text/css" />
<link href="https://www.catholicbishops.ie/wp-content/themes/headlines/custom.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="https://www.catholicbishops.ie/wp-content/uploads/2011/05/ICBC_favicon.gif" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!--[if lte IE 7]>
<script type="text/javascript">
jQuery(function() {
	var zIndexNumber = 1000;
	jQuery('div').each(function() {
		jQuery(this).css('zIndex', zIndexNumber);
		zIndexNumber -= 1;
	});
});
</script>
<![endif]-->
<link rel='stylesheet' id='dashicons-css' href='https://www.catholicbishops.ie/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css' href='https://www.catholicbishops.ie/wp-includes/css/jquery-ui-dialog.min.css' type='text/css' media='all' />
</head>
<body>
<div id="container">
<div id="header_main" class="hfeed">
<div id="header">
<div id="masthead">
<div id="logo"><a href="https://www.catholicbishops.ie/logo"> </a>
</div>
<div id="header_right">
<div id="topmenu">
<div class="menu-header"><ul id="menu-top-menu" class="menu"><li id="menu-item-6124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6124"><a href="https://www.catholicbishops.ie/welcome">Welcome</a></li>
<li id="menu-item-6122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6122"><a href="https://www.catholicbishops.ie/about/">About Us</a></li>
<li id="menu-item-8489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8489"><a href="https://www.catholicbishops.ie/contacts/">Contact Us</a></li>
</ul></div> </div>
</div>
</div>
<div id="access">
<div class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-2152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2152"><a href="https://www.catholicbishops.ie">Home</a></li>
<li id="menu-item-5800" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5800"><a href="https://www.catholicbishops.ie/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-36238" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36238"><a href="https://www.catholicbishops.ie/category/news/news-archive-2020/">Latest News</a></li>
<li id="menu-item-9251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9251"><a href="https://www.catholicbishops.ie/category/news/icbc_meetings/">ICBC General Meetings</a></li>
<li id="menu-item-32969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32969"><a href="https://www.catholicbishops.ie/category/news/news-archive-2019/">News archive 2019</a></li>
<li id="menu-item-34413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34413"><a href="https://www.catholicbishops.ie/category/news/news-archive-2018/">News archive 2018</a></li>
<li id="menu-item-29536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29536"><a href="https://www.catholicbishops.ie/category/news/news-archive-2017/">News archive 2017</a></li>
<li id="menu-item-25296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25296"><a href="https://www.catholicbishops.ie/category/news/news-archive-2016/">News archive 2016</a></li>
<li id="menu-item-22929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22929"><a href="https://www.catholicbishops.ie/category/news/news-archive-2015/">News archive 2015</a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20059"><a href="https://www.catholicbishops.ie/category/news/news-archive-2014/">News archive 2014</a></li>
<li id="menu-item-15532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15532"><a href="https://www.catholicbishops.ie/category/news/news-archive-2013/">News archive 2013</a></li>
<li id="menu-item-12212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12212"><a href="https://www.catholicbishops.ie/category/news/news-archive-2012/">News archive 2012</a></li>
<li id="menu-item-8569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8569"><a href="https://www.catholicbishops.ie/category/news/archive-2011/">News archive 2011</a></li>
<li id="menu-item-8559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8559"><a href="https://www.catholicbishops.ie/category/news/archive-2010/">News archive 2010</a></li>
<li id="menu-item-8560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8560"><a href="https://www.catholicbishops.ie/category/news/archive-2009/">News archive 2009</a></li>
<li id="menu-item-8563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8563"><a href="https://www.catholicbishops.ie/category/news/archive-2008/">News archive 2008</a></li>
<li id="menu-item-8562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8562"><a href="https://www.catholicbishops.ie/category/news/archive-2007/">News archive 2007</a></li>
<li id="menu-item-8564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8564"><a href="https://www.catholicbishops.ie/category/news/archive-2006/">News archive 2006</a></li>
<li id="menu-item-8561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8561"><a href="https://www.catholicbishops.ie/category/news/archive-2005/">News archive 2005</a></li>
<li id="menu-item-8566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8566"><a href="https://www.catholicbishops.ie/category/news/archive-2004/">News archive 2004</a></li>
<li id="menu-item-8568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8568"><a href="https://www.catholicbishops.ie/category/news/archive-2003/">News archive 2003</a></li>
<li id="menu-item-8567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8567"><a href="https://www.catholicbishops.ie/category/news/archive-2002/">News archive 2002</a></li>
<li id="menu-item-8565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8565"><a href="https://www.catholicbishops.ie/category/news/archive-2001/">News archive 2001</a></li>
</ul>
</li>
<li id="menu-item-4490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4490"><a href="https://www.catholicbishops.ie/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-18020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18020"><a href="https://www.catholicbishops.ie/category/features/life-matters/">Life Matters</a></li>
<li id="menu-item-9517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9517"><a href="https://www.catholicbishops.ie/category/features/share-the-good-news/">Share the Good News</a></li>
<li id="menu-item-8916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8916"><a href="https://www.catholicbishops.ie/category/features/healing/">Towards Healing</a></li>
<li id="menu-item-9665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9665"><a href="https://www.catholicbishops.ie/category/features/day-for-life/">Day for Life</a></li>
</ul>
</li>
<li id="menu-item-26965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26965"><a href="https://www.catholicbishops.ie/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-30412" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30412"><a href="https://www.catholicbishops.ie/2019/01/14/faithcast/">Faithcast</a></li>
<li id="menu-item-16419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16419"><a href="https://www.catholicbishops.ie/icbc-icatholic/">ICBC Video Library</a></li>
</ul>
</li>
<li id="menu-item-8265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8265"><a href="https://www.catholicbishops.ie/calendar/">Calendar</a></li>
<li id="menu-item-24584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24584"><a href="https://www.catholicbishops.ie/finance/">Finance</a></li>
<li id="menu-item-36372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36372"><a href="https://www.catholicbishops.ie/careers/">Careers</a></li>
</ul></div> <div id="search">
<form role="search" method="get" id="searchform" class="searchform" action="https://www.catholicbishops.ie/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</div>
</div>
</div>
<div id="wrap">
<div id="content" class="col-full">
<div id="main" class="col-left">
<div class="box">
<div class="post">
<span class="cat"><a href="https://www.catholicbishops.ie/category/news/news-archive-2020/" rel="category tag">Latest News</a></span>
<h1 class="title">Pope Francis appoints Bishop Dermot Farrell as the new Archbishop of Dublin</h1>
<p class="post-meta">
<img src="https://www.catholicbishops.ie/wp-content/themes/headlines/images/ico-time.png" alt="" />29. Dec, 2020 </p>
<div class="entry">
<ul>
<li><strong>11.00am announcement on </strong><a href="https://mcnmedia.tv/camera/our-lady-of-lourdes-dublin" data-saferedirecturl="https://www.google.com/url?q=https://mcnmedia.tv/camera/our-lady-of-lourdes-dublin&amp;source=gmail&amp;ust=1609321625916000&amp;usg=AFQjCNF813DTCwB_K_6pBQDapDfHptMhUA"><strong>https://mcnmedia.tv/camera/our-lady-of-lourdes-dublin</strong></a></li>
</ul>
<p>The Holy Father, Pope Francis, has appointed the Most Reverend Dr Dermot Farrell, until now Bishop of Ossory, as Archbishop of Dublin.</p>
<p>Archbishop-elect Farrell replaces the Most Reverend Archbishop Diarmuid Martin whose request for retirement has been accepted by Pope Francis, and becomes effective from today, the day of the appointment of his successor.&nbsp; The date for taking over the pastoral governance of the Archdiocese of Dublin will be announced at a later time and, during the <em>interregnum</em> until the installation of the new Archbishop, Pope Francis has appointed Archbishop Martin by Decree as Apostolic Administrator of the Archdiocese of Dublin with all the rights, faculties and duties of a diocesan bishop.&nbsp; Bishop Farrell becomes Archbishop-elect of Dublin and continues in the capacity of the Administrator of the Diocese of Ossory.</p>
<p><strong>ENDS</strong></p>
<p><strong>Notes for Editors</strong></p>
<ul>
<li><u>Life and ministry of Archbishop-elect Dermot Farrell:</u></li>
</ul>
<p>Dermot Farrell was born in 1954, the eldest of seven children of the late Dermot and Carmel Farrell, in Garthy, Castletown-Geoghegan, Co Westmeath, in the Diocese of the Meath. &nbsp;</p>
<p>After his primary education in Castletown-Geoghegan and Streamstown, he attended Saint Finian’s College, Mullingar.&nbsp; In September 1972 he began his studies for the priesthood at Saint Patrick’s College, Maynooth, obtaining a Bachelor of Science Degree in 1976, as part of his philosophical studies.&nbsp;&nbsp; During his theological studies he was awarded a Bachelor in Divinity Degree in 1979 and a licence is Theology in 1981, both by the Pontifical University, Maynooth. &nbsp;</p>
<p>He was ordained to the priesthood in Saint Michael’s Church, Castletown-Geoghegan on 7 June 1980.</p>
<p>Upon the completion of his studies he was appointed as Curate in the Cathedral Parish of Christ the King, Mullingar.&nbsp; In 1985 he began doctoral studies in the Gregorian University and, in 1988, was awarded a Doctoral Degree in Theology , for a dissertation entitled: <em>The Dogmatic Foundations of Bernard Häring’s Thought on Christian Morality as a Sacramental Way of Life</em>.&nbsp;</p>
<p>His final year in Rome also saw him serving as a Director of Formation in the Pontifical Irish College. &nbsp;</p>
<p>Following his return from Rome he was appointed Curate in Tullamore Parish and in 1989-90 he began lecturing in Moral Theology at Saint Patrick’s College, Maynooth.&nbsp; In 1990 the Maynooth College Trustees appointed him Executive Assistant to the President of College and to membership of the Faculty of Theology, holding the post of Director of the one-year Religious Studies Programme.&nbsp; In 1993 he was appointed Vice-President of Saint Patrick’s College, Maynooth, and in 1996 was appointed President of the College, a position he held until his retirement in 2007.</p>
<p>In 1997 he was named as an Honorary Prelate of his Holiness.&nbsp; From September 2007 until 2018 he served as Parish Priest of Dunboyne and Kilbride Parish, Co Meath, and was appointed Vicar General of the Diocese of Meath in 2009.&nbsp;</p>
<p>Bishop Farrell has extensive administrative experience: he has served on various boards and committees, among them, the Board of Allianz plc; the Governing Body of the National University of Ireland, Maynooth; the Theological Department Irish Inter-Church Committee, and as National Director of the Permanent Diaconate, and he is currently Chairman of Veritas Communications.</p>
<p>His appointment as Bishop of Ossory by Pope Francis was announced on 3 January 2018, and he was ordained bishop in Saint Mary’s Cathedral, Kilkenny, on 11 March 2018.&nbsp;</p>
<p>He was elected Finance Secretary of the Irish Bishops’ Conference in March 2019.&nbsp;</p>
<p>Bishop Farrell’s episcopal motto “<em>Adiutorium nostrum in nomine Domini</em>” is taken from Psalm 124.</p>
<ul>
<li>Due to Covid restrictions the announcement will be livestreamed on webcam from Our Lady of Lourdes Church, Sean McDermott Street, Dublin, at 11.00am <em>via&nbsp; </em><a href="https://mcnmedia.tv/camera/our-lady-of-lourdes-dublin" data-saferedirecturl="https://www.google.com/url?q=https://mcnmedia.tv/camera/our-lady-of-lourdes-dublin&amp;source=gmail&amp;ust=1609321625916000&amp;usg=AFQjCNF813DTCwB_K_6pBQDapDfHptMhUA">https://mcnmedia.tv/camera/our-lady-of-lourdes-dublin</a></li>
<li>Proceedings will also be broadcast <em>via</em> the Facebook Page of the Archdiocese of Dublin at @DublinDiocese.</li>
<li>Photos for media publication will be available from photographer John McElroy on +353 872416985 and by email <a href="/cdn-cgi/l/email-protection#ea8085828487898f869885939a82859e8599aa8f8398898587c4848f9e"><span class="__cf_email__" data-cfemail="23494c4b4d4e40464f514c5a534b4c574c5063464a51404c4e0d4d4657">[email&#160;protected]</span></a></li>
</ul>
<p><strong>For media contact:</strong> Annette O’Donnell +353 878143462 director of communications for the Archdiocese of Dublin, and Martin Long +353 861727678 director of the Catholic Communications Office, Maynooth.</p>
<p>&nbsp;</p>
</div>
<div class="fix"></div>
</div>
</div>
<div class="more_entries">
<div class="fl"><a href="https://www.catholicbishops.ie/2020/12/27/archbishop-eamon-martins-homily-for-mass-on-the-feast-of-the-holy-family/" rel="prev">Archbishop Eamon Martin’s homily for Mass on the Feast of the Holy Family</a></div>
<div class="fr"><a href="https://www.catholicbishops.ie/2020/12/29/address-of-bishop-dermot-farrell-on-his-appointment-as-archbishop-of-dublin/" rel="next">Address of Bishop Dermot Farrell on his appointment as Archbishop of Dublin</a></div>
<div class="fix"></div>
</div>
</div>
<div id="right-side">
<div id="sidebar" class="col-right">

<div id="content-social">
<a class="social_link" target="_blank" href="https://www.facebook.com/pages/Irish-Catholic-Bishops-Conference/186044185648"><img title="Facebook" src="https://www.catholicbishops.ie/wp-content/themes/headlines/images/facebook.png"></a>
<a class="social_link" target="_blank" href="https://twitter.com/CatholicBishops"><img title="Twitter" src="https://www.catholicbishops.ie/wp-content/themes/headlines/images/twitter.png"></a>
<a class="social_link" target="_blank" href="https://instagram.com/catholicbishops"><img title="Instagram" src="https://www.catholicbishops.ie/wp-content/themes/headlines/images/instagram.png"></a>
<a class="social_link" target="_blank" href="http://icatholic.ie/icbc"><img title="iCatholic" src="https://www.catholicbishops.ie/wp-content/themes/headlines/images/icatholic.png"></a>
<a class="social_link" target="_blank" href="https://www.youtube.com/irishcatholicbishops"><img title="YouTube" src="https://www.catholicbishops.ie/wp-content/themes/headlines/images/youtube.png"></a>
<a class="social_link" target="_blank" href="http://audioboo.fm/IrishCatholicBishops"><img title="AudioBoo" src="https://www.catholicbishops.ie/wp-content/themes/headlines/images/audioboo.png"></a>
<a class="social_link" target="_blank" href="https://www.flickr.com/photos/irishcatholicbishops/"><img title="FlicR" src="https://www.catholicbishops.ie/wp-content/themes/headlines/images/flickr.png"></a>
</div>
<div id="advert_150x36" class="widget">
<a href="https://www.catholicbishops.ie/bishops"><img src="/wp-content/uploads/2011/05/bishops.jpg" alt="Ad" /></a>
<a href="https://www.catholicbishops.ie/dioceses"><img src="/wp-content/uploads/2011/05/diocese.jpg" alt="Ad" /></a>
<a href="https://www.catholicbishops.ie/readings/"><img src="/wp-content/uploads/2011/04/Readings_P2.jpg" alt="Ad" /></a>
<a href="https://www.catholicbishops.ie/media/"><img src="/wp-content/uploads/2011/04/Media.jpg" alt="Ad" /></a>
</div>

<div id="sidebar-block">
<p class="title">TAGS&nbsp;<img src="https://www.catholicbishops.ie/wp-content/themes/headlines/images/ico-tags.png" /></p>
<div id="tag_cloud-2" class="widget widget_tag_cloud"><h3> </h3><div class="tagcloud"><a href="https://www.catholicbishops.ie/tag/accord/" class="tag-cloud-link tag-link-70 tag-link-position-1" style="font-size: 16.95652173913pt;" aria-label="Accord (31 items)">Accord</a>
<a href="https://www.catholicbishops.ie/tag/adultfaith/" class="tag-cloud-link tag-link-116 tag-link-position-2" style="font-size: 16.695652173913pt;" aria-label="AdultFaith (29 items)">AdultFaith</a>
<a href="https://www.catholicbishops.ie/tag/bioethics/" class="tag-cloud-link tag-link-21 tag-link-position-3" style="font-size: 16.695652173913pt;" aria-label="Bioethics (29 items)">Bioethics</a>
<a href="https://www.catholicbishops.ie/tag/catechetics/" class="tag-cloud-link tag-link-22 tag-link-position-4" style="font-size: 16.260869565217pt;" aria-label="Catechetics (26 items)">Catechetics</a>
<a href="https://www.catholicbishops.ie/tag/catechism/" class="tag-cloud-link tag-link-148 tag-link-position-5" style="font-size: 8pt;" aria-label="catechism (2 items)">catechism</a>
<a href="https://www.catholicbishops.ie/tag/cjppositionpaper/" class="tag-cloud-link tag-link-123 tag-link-position-6" style="font-size: 12.086956521739pt;" aria-label="CJPPositionPaper (8 items)">CJPPositionPaper</a>
<a href="https://www.catholicbishops.ie/tag/cjppressrelease/" class="tag-cloud-link tag-link-124 tag-link-position-7" style="font-size: 16.695652173913pt;" aria-label="CJPPressRelease (29 items)">CJPPressRelease</a>
<a href="https://www.catholicbishops.ie/tag/cjpstatements/" class="tag-cloud-link tag-link-126 tag-link-position-8" style="font-size: 13.217391304348pt;" aria-label="CJPStatements (11 items)">CJPStatements</a>
<a href="https://www.catholicbishops.ie/tag/clergy/" class="tag-cloud-link tag-link-65 tag-link-position-9" style="font-size: 17.652173913043pt;" aria-label="Clergy (38 items)">Clergy</a>
<a href="https://www.catholicbishops.ie/tag/communications/" class="tag-cloud-link tag-link-69 tag-link-position-10" style="font-size: 17.652173913043pt;" aria-label="Communications (38 items)">Communications</a>
<a href="https://www.catholicbishops.ie/tag/csw/" class="tag-cloud-link tag-link-138 tag-link-position-11" style="font-size: 17.565217391304pt;" aria-label="CSW (37 items)">CSW</a>
<a href="https://www.catholicbishops.ie/tag/cura/" class="tag-cloud-link tag-link-96 tag-link-position-12" style="font-size: 16.260869565217pt;" aria-label="CURA (26 items)">CURA</a>
<a href="https://www.catholicbishops.ie/tag/day-for-life-2/" class="tag-cloud-link tag-link-154 tag-link-position-13" style="font-size: 9.0434782608696pt;" aria-label="day for life (3 items)">day for life</a>
<a href="https://www.catholicbishops.ie/tag/diaconate/" class="tag-cloud-link tag-link-92 tag-link-position-14" style="font-size: 13.217391304348pt;" aria-label="Diaconate (11 items)">Diaconate</a>
<a href="https://www.catholicbishops.ie/tag/doctrine/" class="tag-cloud-link tag-link-107 tag-link-position-15" style="font-size: 11.652173913043pt;" aria-label="Doctrine (7 items)">Doctrine</a>
<a href="https://www.catholicbishops.ie/tag/ecumenism/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 15.304347826087pt;" aria-label="Ecumenism (20 items)">Ecumenism</a>
<a href="https://www.catholicbishops.ie/tag/education/" class="tag-cloud-link tag-link-24 tag-link-position-17" style="font-size: 22pt;" aria-label="Education (122 items)">Education</a>
<a href="https://www.catholicbishops.ie/tag/emigrants/" class="tag-cloud-link tag-link-115 tag-link-position-18" style="font-size: 19.130434782609pt;" aria-label="Emigrants (57 items)">Emigrants</a>
<a href="https://www.catholicbishops.ie/tag/europe/" class="tag-cloud-link tag-link-106 tag-link-position-19" style="font-size: 14.95652173913pt;" aria-label="Europe (18 items)">Europe</a>
<a href="https://www.catholicbishops.ie/tag/family/" class="tag-cloud-link tag-link-25 tag-link-position-20" style="font-size: 18.782608695652pt;" aria-label="Family (51 items)">Family</a>
<a href="https://www.catholicbishops.ie/tag/healthcare/" class="tag-cloud-link tag-link-80 tag-link-position-21" style="font-size: 14.086956521739pt;" aria-label="Healthcare (14 items)">Healthcare</a>
<a href="https://www.catholicbishops.ie/tag/ibdi/" class="tag-cloud-link tag-link-78 tag-link-position-22" style="font-size: 17.739130434783pt;" aria-label="IBDI (39 items)">IBDI</a>
<a href="https://www.catholicbishops.ie/tag/icpo/" class="tag-cloud-link tag-link-147 tag-link-position-23" style="font-size: 9.0434782608696pt;" aria-label="icpo (3 items)">icpo</a>
<a href="https://www.catholicbishops.ie/tag/ieciresources/" class="tag-cloud-link tag-link-127 tag-link-position-24" style="font-size: 12.869565217391pt;" aria-label="IECIResources (10 items)">IECIResources</a>
<a href="https://www.catholicbishops.ie/tag/immigrants/" class="tag-cloud-link tag-link-114 tag-link-position-25" style="font-size: 15.826086956522pt;" aria-label="Immigrants (23 items)">Immigrants</a>
<a href="https://www.catholicbishops.ie/tag/intercom/" class="tag-cloud-link tag-link-17 tag-link-position-26" style="font-size: 18pt;" aria-label="Intercom (42 items)">Intercom</a>
<a href="https://www.catholicbishops.ie/tag/jubilee-of-mercy/" class="tag-cloud-link tag-link-185 tag-link-position-27" style="font-size: 10.608695652174pt;" aria-label="Jubilee of Mercy (5 items)">Jubilee of Mercy</a>
<a href="https://www.catholicbishops.ie/tag/justice/" class="tag-cloud-link tag-link-66 tag-link-position-28" style="font-size: 20.608695652174pt;" aria-label="Justice (85 items)">Justice</a>
<a href="https://www.catholicbishops.ie/tag/justice-and-peace/" class="tag-cloud-link tag-link-174 tag-link-position-29" style="font-size: 9.0434782608696pt;" aria-label="justice and peace (3 items)">justice and peace</a>
<a href="https://www.catholicbishops.ie/tag/lent/" class="tag-cloud-link tag-link-145 tag-link-position-30" style="font-size: 10.608695652174pt;" aria-label="lent (5 items)">lent</a>
<a href="https://www.catholicbishops.ie/tag/liturgy/" class="tag-cloud-link tag-link-39 tag-link-position-31" style="font-size: 14.086956521739pt;" aria-label="Liturgy (14 items)">Liturgy</a>
<a href="https://www.catholicbishops.ie/tag/marriage/" class="tag-cloud-link tag-link-146 tag-link-position-32" style="font-size: 17.04347826087pt;" aria-label="marriage (32 items)">marriage</a>
<a href="https://www.catholicbishops.ie/tag/missions/" class="tag-cloud-link tag-link-77 tag-link-position-33" style="font-size: 12.521739130435pt;" aria-label="Missions (9 items)">Missions</a>
<a href="https://www.catholicbishops.ie/tag/niccosa/" class="tag-cloud-link tag-link-119 tag-link-position-34" style="font-size: 11.652173913043pt;" aria-label="NICCOSA (7 items)">NICCOSA</a>
<a href="https://www.catholicbishops.ie/tag/pope-francis/" class="tag-cloud-link tag-link-141 tag-link-position-35" style="font-size: 10.608695652174pt;" aria-label="Pope Francis (5 items)">Pope Francis</a>
<a href="https://www.catholicbishops.ie/tag/priesthood/" class="tag-cloud-link tag-link-167 tag-link-position-36" style="font-size: 9.0434782608696pt;" aria-label="priesthood (3 items)">priesthood</a>
<a href="https://www.catholicbishops.ie/tag/prisoners-overseas/" class="tag-cloud-link tag-link-76 tag-link-position-37" style="font-size: 15.304347826087pt;" aria-label="Prisoners Overseas (20 items)">Prisoners Overseas</a>
<a href="https://www.catholicbishops.ie/tag/refugee/" class="tag-cloud-link tag-link-81 tag-link-position-38" style="font-size: 13.826086956522pt;" aria-label="Refugee (13 items)">Refugee</a>
<a href="https://www.catholicbishops.ie/tag/research/" class="tag-cloud-link tag-link-74 tag-link-position-39" style="font-size: 16.95652173913pt;" aria-label="Research (31 items)">Research</a>
<a href="https://www.catholicbishops.ie/tag/safeguarding/" class="tag-cloud-link tag-link-68 tag-link-position-40" style="font-size: 17.478260869565pt;" aria-label="Safeguarding (36 items)">Safeguarding</a>
<a href="https://www.catholicbishops.ie/tag/sgn/" class="tag-cloud-link tag-link-137 tag-link-position-41" style="font-size: 11.217391304348pt;" aria-label="SGN (6 items)">SGN</a>
<a href="https://www.catholicbishops.ie/tag/synod/" class="tag-cloud-link tag-link-150 tag-link-position-42" style="font-size: 9.9130434782609pt;" aria-label="Synod (4 items)">Synod</a>
<a href="https://www.catholicbishops.ie/tag/trocaire/" class="tag-cloud-link tag-link-67 tag-link-position-43" style="font-size: 15.478260869565pt;" aria-label="Trocaire (21 items)">Trocaire</a>
<a href="https://www.catholicbishops.ie/tag/veritas/" class="tag-cloud-link tag-link-73 tag-link-position-44" style="font-size: 9.9130434782609pt;" aria-label="Veritas (4 items)">Veritas</a>
<a href="https://www.catholicbishops.ie/tag/vocations/" class="tag-cloud-link tag-link-42 tag-link-position-45" style="font-size: 18.608695652174pt;" aria-label="Vocations (49 items)">Vocations</a></div>
</div> <p class="normal"><a href="/icbc-icatholic/">see our full size video library</a></p>
<iframe width="100%" height="301px" frameborder="0" src="https://www.icatholic.ie/wp-content/video/feed/feed.php?ID=63" webkitallowfullscreen="" mozallowfullscreen="" allowfullscreen=""></iframe>
<p class="center"><a href="/category/multimedia/video/">View all our video posts</a></p>
<p class="title">FLICKR</p>
<div id="flickr" class="widget">
<h3 class="widget_title">Photos on <span>Flick<span>r</span></span></h3>
<div class="wrap">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://www.flickr.com/badge_code_v2.gne?count=6&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=59074822@N02"></script>
<div class="fix"></div>
</div>
</div>
<p class="center"><a href=" http://www.flickr.com/photos/irishcatholicbishops/sets/" target="_blank">View all our pictures</a></p>
</div>
</div> </div>
<div id="also">
<div id="also-header">
<div class="carousel-title">
Other Related Sites
</div>
<div class="carousel-nav">
<img class="back" src="https://www.catholicbishops.ie/wp-content/themes/headlines/images/carousel_back_button.png" alt="Previous Posts" />
<img class="next" src="https://www.catholicbishops.ie/wp-content/themes/headlines/images/carousel_next_button.png" alt="Next Posts" />
</div>
</div>
<div id="categories-crop">
<div id="categories-slider">
<div class="panel">
<a target="_blank" href="http://www.accord.ie/">
<img src="/wp-content/uploads/2019/09/ACCORD-master-logo-COLOUR-with-slogan.png" alt="" width="100" height="100" />
<span id="title">Accord</span>
</a>
</div>
<div class="panel">
<a target="_blank" href="http://www.religiouseducation.ie">
<img src="//wp-content/uploads/2011/04/Catechetics-School-Image.png" alt="" width="100" height="100" />
<span id="title">Catechetics</span>
</a>
</div>
<div class="panel">
<a target="_blank" href="http://www.cpsma.ie/">
<img src="/wp-content/uploads/2011/04/CPSMA.jpg" alt="" width="100" height="100" />
<span id="title">CPSMA</span>
</a>
</div>
<div class="panel">
<a target="_blank" href="http://www.catholicschools.ie/">
<img src="/wp-content/uploads/2011/10/csp_logo.png" alt="" width="100" height="100" />
<span id="title">CSP</span>
</a>
</div>
<div class="panel">
<a target="_blank" href="http://www.irishbishopsdrugsinitiative.ie/">
<img src="/wp-content/uploads/2012/03/ibdi-logo.jpg" alt="" width="100" height="100" />
<span id="title">IBDI</span>
</a>
</div>
<div class="panel">
<a target="_blank" href="http://www.icpo.ie/">
<img src="/wp-content/uploads/2016/01/ICPO-New-Logo2-small.bmp" alt="" width="100" height="100" />
<span id="title">ICPO</span>
</a>
</div>
<div class="panel">
<a target="_blank" href="https://www.irishchurches.org/">
<img src="/wp-content/uploads/2019/09/ICC.jpg" alt="" width="100" height="100" />
<span id="title">IICM</span>
</a>
</div>
<div class="panel">
<a target="_blank" href="http://www.liturgy-ireland.ie/">
<img src="/wp-content/uploads/2011/04/Liturgy2.jpg" alt="" width="100" height="100" />
<span id="title">Liturgy</span>
</a>
</div>
<div class="panel">
<a target="_blank" href="http://www.towardshealing.ie/">
<img src="/wp-content/uploads/2011/12/towards-healing-logo.gif" alt="" width="100" height="100" />
<span id="title">Towards Healing</span>
</a>
</div>
<div class="panel">
<a target="_blank" href="http://www.towardspeace.ie/">
<img src="/wp-content/uploads/2015/01/Towards-Peace-MASTER-LOGO-COLOUR1.jpg" alt="" width="100" height="100" />
<span id="title">Towards Peace</span>
</a>
</div>
<div class="panel">
<a target="_blank" href="http://www.wmi.ie/">
<img src="/wp-content/uploads/2016/07/WMI_logo_.png" alt="" width="100" height="100" />
<span id="title">WMI</span>
</a>
</div>
<div class="panel">
<a target="_blank" href="http://www.safeguarding.ie/">
<img src="/wp-content/uploads/2011/04/Safeguarding2.jpg" alt="" width="100" height="100" />
<span id="title">Safeguarding</span>
</a>
</div>
<div class="panel">
<a target="_blank" href="http://www.trocaire.org/">
<img src="/wp-content/uploads/2011/04/Trocaire1.jpg" alt="" width="100" height="100" />
<span id="title">Trocaire</span>
</a>
</div>
<div class="panel">
<a target="_blank" href="http://www.vatican.va/phome_en.htm">
<img src="/wp-content/uploads/2011/04/Vatican1.jpg" alt="" width="100" height="100" />
<span id="title">Vatican</span>
</a>
</div>
<div class="panel">
<a target="_blank" href="http://www.veritas.ie/">
<img src="/wp-content/uploads/2011/04/Veritas.jpg" alt="" width="100" height="100" />
<span id="title">Veritas</span>
</a>
</div>
<div class="panel">
<a target="_blank" href="http://www.vocations.ie/">
<img src="/wp-content/uploads/2011/04/Vocations.jpg" alt="" width="100" height="100" />
<span id="title">Vocations</span>
</a>
</div>
</div> 
</div>
</div>
</div>
<div id="footer" role="contentinfo">
<div id="footer-menu">
<div class="footer_menu"><ul id="menu-footer" class="menu"><li id="menu-item-7048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7048"><a href="https://www.catholicbishops.ie/welcome/">Welcome</a>
<ul class="sub-menu">
<li id="menu-item-7068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7068"><a href="https://www.catholicbishops.ie/about/">About Us</a></li>
<li id="menu-item-6323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6323"><a href="https://www.catholicbishops.ie/contacts/">Contact Us</a></li>
<li id="menu-item-6747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6747"><a href="https://www.catholicbishops.ie/media/">DCOs and Media</a></li>
<li id="menu-item-6254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6254"><a href="https://www.catholicbishops.ie/safeguarding/">Safeguarding</a></li>
<li id="menu-item-6261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6261"><a href="https://www.catholicbishops.ie/nuncio/">Apostolic Nuncio</a></li>
<li id="menu-item-6738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6738"><a href="https://www.catholicbishops.ie/bishops/">Bishops</a></li>
<li id="menu-item-6739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6739"><a href="https://www.catholicbishops.ie/dioceses/">Please click on your Diocese</a></li>
<li id="menu-item-15068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15068"><a href="https://www.catholicbishops.ie/decrees/">Decrees</a></li>
</ul>
</li>
<li id="menu-item-5870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5870"><a href="https://www.catholicbishops.ie/formation/">Catholic Education and Formation</a>
<ul class="sub-menu">
<li id="menu-item-5866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5866"><a href="https://www.catholicbishops.ie/catechetics/">Catechetics</a></li>
<li id="menu-item-9134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9134"><a href="https://www.catholicbishops.ie/doctrine/">Doctrine</a></li>
<li id="menu-item-5864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5864"><a href="https://www.catholicbishops.ie/education/">Education</a></li>
<li id="menu-item-5865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5865"><a href="https://www.catholicbishops.ie/ecumenismandinterreligiousdialogue/">Ecumenism and Inter-Religious Dialogue</a></li>
</ul>
</li>
<li id="menu-item-5868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5868"><a href="https://www.catholicbishops.ie/pastoral/">Pastoral Care</a>
<ul class="sub-menu">
<li id="menu-item-5859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5859"><a href="https://www.catholicbishops.ie/accord/">Accord</a></li>
<li id="menu-item-5850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5850"><a href="https://www.catholicbishops.ie/bioethics/">Bioethics</a></li>
<li id="menu-item-35858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35858"><a href="https://www.catholicbishops.ie/council-for-life/">Council for Life</a></li>
<li id="menu-item-5854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5854"><a href="https://www.catholicbishops.ie/emigrants/">Emigrants</a></li>
<li id="menu-item-5857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5857"><a href="https://www.catholicbishops.ie/family/">Family and Marriage</a></li>
<li id="menu-item-5853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5853"><a href="https://www.catholicbishops.ie/healthcare/">Healthcare</a></li>
<li id="menu-item-5855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5855"><a href="https://www.catholicbishops.ie/ibdi/">IBDI – Drugs Initiative</a></li>
<li id="menu-item-9743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9743"><a href="https://www.catholicbishops.ie/immigrants/">Immigrants</a></li>
<li id="menu-item-9059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9059"><a href="https://www.catholicbishops.ie/prisoner/">Prisoners Overseas</a></li>
</ul>
</li>
<li id="menu-item-5871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5871"><a href="https://www.catholicbishops.ie/planning/">Planning, Communications and Resources</a>
<ul class="sub-menu">
<li id="menu-item-5873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5873"><a href="https://www.catholicbishops.ie/cco/">Communications</a></li>
<li id="menu-item-9122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9122"><a href="https://www.catholicbishops.ie/fgp/">Finance</a></li>
<li id="menu-item-9097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9097"><a href="https://www.catholicbishops.ie/intercom/">Intercom</a></li>
<li id="menu-item-5872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5872"><a href="https://www.catholicbishops.ie/research/">Research and Development</a></li>
<li id="menu-item-5867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5867"><a href="https://www.catholicbishops.ie/veritas/">Veritas</a></li>
</ul>
</li>
<li id="menu-item-6255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6255"><a href="https://www.catholicbishops.ie/social/">Social Issues and International Affairs</a>
<ul class="sub-menu">
<li id="menu-item-9176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9176"><a href="https://www.catholicbishops.ie/europe/">Europe</a></li>
<li id="menu-item-6719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6719"><a href="https://www.catholicbishops.ie/justice/">Justice and Peace</a></li>
<li id="menu-item-6718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6718"><a href="https://www.catholicbishops.ie/missions/">Missions</a></li>
<li id="menu-item-10680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10680"><a href="https://www.catholicbishops.ie/niccosa/">NICCOSA</a></li>
<li id="menu-item-6256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6256"><a href="https://www.catholicbishops.ie/trocaire/">Trocaire</a></li>
</ul>
</li>
<li id="menu-item-5869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5869"><a href="https://www.catholicbishops.ie/faith/">Worship, Pastoral Renewal and Faith Development</a>
<ul class="sub-menu">
<li id="menu-item-5860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5860"><a href="https://www.catholicbishops.ie/clergy/">Clergy</a>
<ul class="sub-menu">
<li id="menu-item-8495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8495"><a href="https://www.catholicbishops.ie/diaconate/">Permanent Diaconate</a></li>
</ul>
</li>
<li id="menu-item-5863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5863"><a href="https://www.catholicbishops.ie/liturgy/">Liturgy</a></li>
<li id="menu-item-5875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5875"><a href="https://www.catholicbishops.ie/adultfaith/">Pastoral Renewal and Adult Faith Development</a></li>
<li id="menu-item-21547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21547"><a href="https://www.catholicbishops.ie/religious/">Religious</a></li>
<li id="menu-item-5861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5861"><a href="https://www.catholicbishops.ie/vocations/">Vocations</a></li>
</ul>
</li>
</ul></div> </div>
<div id="colophon">
<div id="site-info">
&copy; Irish Catholic Bishops' Conference - 2011-2020 | Hierarchy General Purposes Trust is a registered charity (20009861)
</div>
<div id="site-generator">
Designed and Developed by: <a href="https://www.getonline.ie">GetOnline Pro</a>
</div>
</div>
</div>
</div>
</div>
<div id="dialog-confirm"><p><span class="ui-icon ui-icon-alert" style="float: left; margin: 0 7px 20px 0;"></span>The IEC provides external links as convenience to our users. The appearance of external links does not constitute endorsement by IEC of the information, products or services contained therein.</p></div>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-content/plugins/featured_news/js/jQuery.bubbletip-1.0.6.js' id='bubble-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-content/plugins/featured_news/js/jquery-ui-tabs-rotate.js' id='tabs-rotate-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.catholicbishops.ie/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"112219752273796","channelUrl":"https:\/\/www.catholicbishops.ie\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'42830517',post:'38125',tz:'0',srv:'www.catholicbishops.ie'} ]);
	_stq.push([ 'clickTrackerInit', '42830517', '38125' ]);
</script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>

</body>
</html>